忍者ブログ
ネットワークセキュリティやってます。技術よりも趣味と雑談が多めのブログです。最近はオンライン英会話にはまっています。

2017-06

カレンダー
05 2017/06 07
S M T W T F S
2 3
4 5 6 7 9
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30
最新コメント
[05/10 メモリ]
[07/24 hechtia]
[06/23 Stream.T]
アーカイブ
カウンター
ブログ内検索

BBルータ用のルータ購入しました。

Cisco 1712 (C1700-ADVIPSERVICESK9-M)
4ether switchが付いてるので、うまくすれば同時4台のBBルータとして動ける?と期待して買いました。
(複数のBBルータとして動けるかどうかは今後施策してみたいとおもいます)

PICT0158.JPG








ついでに、4年間使用してきたAir Stationを退役させて、今回買ったCisco1712を我が家の玄関口ルータにかえました。PPPoEの設定になるが、今までやったことない(試験範囲外だからj・・・)ので、シスコの設定サンプルのページを見ながら、一通りコマンドを入力。

解説も親切で、分かりやすい、早速とある外部サーバへpingをとばしてみたら

R1712-I#ping x.x.x.x

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to x.x.x.x, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/30/32 ms

やった!あっさり疎通OK とおもったらホームページが見れないし、メールの送受信もだめ

なぜだ!?アクセスリストもチェックしたが原因分からず。

pingは通るのになぜだ?ん?もしかしてDNS?

色々、調べて以下のように設定しなおした。(黒字はシスコサンプルコンフィグ、赤字はDNS関連の追加コマンド)

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1712-I
!
boot-start-marker
boot-end-marker
!
no aaa new-model
ip cef
!
vpdn enable
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet0
 no ip address
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface Vlan1
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1414
!
interface Vlan2
 no ip address
!
interface Vlan3
 no ip address
!
interface Vlan4
 no ip address
!
interface Dialer1
 ip address negotiated
 ip mtu 1454
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname usr@isp
 ppp chap password 0 pass
 ppp ipcp dns request
!
no ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1 permanent
!
ip dns server
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
!
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit

どうやら、直接DNSリクエストしないとだめみたいだし、パソコンでのDNSサーバーをこのルータに指定したからDNSサーバーも起動しないといけないみたい。と私は解釈している。初めのping疎通から5時間でようやく解決。こんな初歩的なことで時間かかりすぎ。まだまだセキュリティ関連は未設定なので暇を見つけてぼちぼちやっていきます。これからシスコルータでインターネットに接続する人いれば参考にしてもらえるとうれしいです。

PR
この記事にコメントする
お名前:
タイトル:
文字色:
メールアドレス:
URL:
コメント:
パスワード:   Vodafone絵文字 i-mode絵文字 Ezweb絵文字
1712について
初めまして、nabeと申します。

この記事の中に
”複数のBBルータとして動けるかどうかは今後施策してみたいとおもいます”とありますが、複数のBBルータとして機能しましたでしょうか?(この機材を購入検討しているため、よろしければアドバイスをお願いいたします。)

初対面で失礼は承知しておりますが、よろしくお願いいたします。
nabe 2008/07/17(Thu)23:32:56 編集
無題
すません。実行していませんでした。
1712、アクセスサーバ、フレームサーバがBBルータとして活用してました。
(`・ω・´)ぜん吉 URL 2008/07/17(Thu)23:39:35 編集
ご回答ありがとうございます
早々にご回答いただきありがとうございます。

そうですか、機能するかは不明なんですね・・・。購入はよく検討してからにしたいと思います。

以前から、ぜん吉さんのBlogを拝見させていただいておりました。私はまだCCNPも取得していない2年目networkerですが、このBlogを参考に勉強していきたいと思います。

今後、アドバイスをお願いすることもあるかと思いますが、その際は先輩CCIEとして助言をいただけたらと思います。

では、ありがとうございました。
nabe 2008/07/17(Thu)23:49:25 編集
この記事へのトラックバック
この記事にトラックバックする:
著書




プロフィール
HN:
ぜん吉
性別:
男性
職業:
割と自由なリーマン
趣味:
海外出張
自己紹介:
2006年のCCNA合格を皮切りにCCIE-RSを含めて数々のシスコ資格をパスし、2009年に念願の海外受験(ドバイ)でCCIE-SCを取得。そして、2010年に目標だったトリプルCCIEを香港の地にて達成した。今はネットワークセキュリティやデータ分析などをやっています。

■2006年の目標
CCNA(達成)

■2007年の目標
CCNP(達成)
CCDA(達成)
CCDP(達成)
CCIP(達成)

■2008年の目標
CCSP(達成)
CCIE-RS(達成)
TOEIC700点(達成)

■2009年の目標
CCIE-Sec(達成)
TOEIC800点(達成)
JNCIA-JUNOS(達成)

■2010年の目標
JNCIA-M(達成)
CCIE-SP(達成)
JNCIS-M(達成)
JNCIA-EX(達成)
JNCIS-SEC(達成)

■2011年の目標
異動(未達成)

■2012年の目標
異動(未達成)
TOEIC850点(達成)

■2013年の目標
異動(達成)
CCIE更新(達成)

■2015年の目標
本を出す(達成)

■2017年の目標
TOEIC900(達成)

■2018年の目標
海外勤務








英会話







忍者ブログ [PR]
by 桜花素材サイト様. . . .