忍者ブログ
ネットワークセキュリティやってます。技術よりも趣味と雑談が多めのブログです。最近はオンライン英会話にはまっています。

2017-06

カレンダー
05 2017/06 07
S M T W T F S
2 3
4 5 6 7 9
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30
最新コメント
[05/10 メモリ]
[07/24 hechtia]
[06/23 Stream.T]
アーカイブ
カウンター
ブログ内検索
relfexive access-list とは内部ネットワークから発したトラヒクのみを外部から帰ってくるのを許可するテクノロジで、ワークブックでもかなり多く出ているので実際の試験も出る可能性が大きい。

しかし、relfexive access-list を設定するとには注意すべきことがいつくかがある。まずは外部ネットワークのルーティングプロトコルを内側ネットワークへ許可しないといけません。これを忘れるとラボ前半で確認できたIP Reachabilityの部分の点数が全て失うことになる。

次に、注意しないといけないのはrelfexive access-list を設定したルータ自身から発したパケットはrelfexive access-list からスルーされる。つまりrelfexive access-list を設定したルータから外部ネットワークのルータに対してtelnetやpingが成功しないことなる。対処方法の1つとしてLocal PBRを使います。

relfexive access-list を設定したルータから発したtelnetやpingパケットを一旦ループバックインターフェースへ流してから外部ネットワークへ流す。こうすることでこれらのパケットはrelfexive access-listからスルーされずに済むわけ。

interface Serial1/2
 ip address 192.168.1.3 255.255.255.0
 ip access-group INN in
 ip access-group OUB out
 encapsulation ppp
 clock rate 64000
!
router ospf 1
 log-adjacency-changes
 network 0.0.0.0 255.255.255.255 area 0
!
ip local policy route-map LOCAL
no ip http server
ip classless
!
!
!
ip access-list extended INN
 permit ospf any any
 evaluate REF
ip access-list extended OUB
 permit tcp any any reflect REF
 permit udp any any reflect REF
 permit icmp any any reflect REF
access-list 101 permit tcp any any eq telnet
access-list 102 permit icmp any any

!
route-map LOCAL permit 10
 match ip address 101
 set interface Loopback0
!
route-map LOCAL permit 20
 match ip address 102
 set interface Loopback0
PR
この記事にコメントする
お名前:
タイトル:
文字色:
メールアドレス:
URL:
コメント:
パスワード:   Vodafone絵文字 i-mode絵文字 Ezweb絵文字
この記事へのトラックバック
この記事にトラックバックする:
著書




プロフィール
HN:
ぜん吉
性別:
男性
職業:
割と自由なリーマン
趣味:
海外出張
自己紹介:
2006年のCCNA合格を皮切りにCCIE-RSを含めて数々のシスコ資格をパスし、2009年に念願の海外受験(ドバイ)でCCIE-SCを取得。そして、2010年に目標だったトリプルCCIEを香港の地にて達成した。今はネットワークセキュリティやデータ分析などをやっています。

■2006年の目標
CCNA(達成)

■2007年の目標
CCNP(達成)
CCDA(達成)
CCDP(達成)
CCIP(達成)

■2008年の目標
CCSP(達成)
CCIE-RS(達成)
TOEIC700点(達成)

■2009年の目標
CCIE-Sec(達成)
TOEIC800点(達成)
JNCIA-JUNOS(達成)

■2010年の目標
JNCIA-M(達成)
CCIE-SP(達成)
JNCIS-M(達成)
JNCIA-EX(達成)
JNCIS-SEC(達成)

■2011年の目標
異動(未達成)

■2012年の目標
異動(未達成)
TOEIC850点(達成)

■2013年の目標
異動(達成)
CCIE更新(達成)

■2015年の目標
本を出す(達成)

■2017年の目標
TOEIC900(達成)

■2018年の目標
海外勤務








英会話







忍者ブログ [PR]
by 桜花素材サイト様. . . .